<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Fairborn"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@fairbornherald" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners-1.jpg" />
						<title>Golf course getting a new swing - Fairborn Daily Herald</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NEW JASPER TOWNSHIP &#8212; &#8220;This land was meant to be a golf course.&#8221;Those words spoken by Brian Witt are a shared mindset for the new group t"/>
<link rel="canonical" href="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Golf course getting a new swing - Fairborn Daily Herald" />
<meta property="og:description" content="NEW JASPER TOWNSHIP &#8212; &#8220;This land was meant to be a golf course.&#8221;Those words spoken by Brian Witt are a shared mindset for the new group t" />
<meta property="og:url" content="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" />
<meta property="og:site_name" content="Fairborn Daily Herald" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-12-07T11:11:33-05:00" />
<meta property="article:modified_time" content="2021-12-07T11:43:54-05:00" />
<meta property="og:updated_time" content="2021-12-07T11:43:54-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners-1.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="354" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NEW JASPER TOWNSHIP &#8212; &#8220;This land was meant to be a golf course.&#8221;Those words spoken by Brian Witt are a shared mindset for the new group t" />
<meta name="twitter:title" content="Golf course getting a new swing - Fairborn Daily Herald" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.fairborndailyherald.com\/","name":"Fairborn Daily Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fairborndailyherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.fairborndailyherald.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.fairborndailyherald.com\/wp-admin\/admin-ajax.php","essb3_nonce":"cdde46af60","essb3_plugin_url":"https:\/\/www.fairborndailyherald.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.fairborndailyherald.com\/","essb3_postfloat_stay":false,"post_id":48368};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.fairborndailyherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fairborndailyherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8362b457-4fc6-422c-a17a-20ad0815a623';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3437296f-1581-4c9c-99a7-ef947df2b18c";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2017/12/cropped-favicon-9-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2017/12/cropped-favicon-9-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2017/12/cropped-favicon-9-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2017/12/cropped-favicon-9-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-42']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Steven Wright - swright@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71103449"></script>
				<!-- *** /Zoomd *** -->
						
			
			<!-- LIQWID SCRIPT TAG - 08/20/20 - Placed by websupport@digitalaimmedia.com -->
				<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
			<!-- End LIQWID TAG -->
<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-48368 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2016/05/640_FairbornDailyHerald.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Fairborn Daily Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://fairborndailyherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.fairborn" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-fairborn-daily-herald/id1049104113?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8090"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-8098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8098"><a href="https://www.fairborndailyherald.com/about-us">About Us</a></li>
	<li id="menu-item-8099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8099"><a href="https://www.fairborndailyherald.com/advertise">Advertise</a></li>
	<li id="menu-item-8100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8100"><a href="https://www.fairborndailyherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.facebook.com/FairbornDailyHerald">Fairborn Daily Herald on Facebook</a></li>
	<li id="menu-item-8105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8105"><a href="http://twitter.com/fairbornherald">Fairborn Daily Herald on Twitter</a></li>
	<li id="menu-item-8101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8101"><a href="https://www.fairborndailyherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-8102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8102"><a href="https://www.fairborndailyherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-8103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8103"><a href="https://www.fairborndailyherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8091"><a href="https://www.fairborndailyherald.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24981"><a href="https://www.fairborndailyherald.com/category/news">Latest News</a></li>
	<li id="menu-item-47761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47761"><a href="https://fairborndailyherald.newsbank.com">Archive</a></li>
	<li id="menu-item-24979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24979"><a href="https://www.fairborndailyherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8109"><a href="https://www.fairborndailyherald.com/online-community">Online Community</a></li>
	<li id="menu-item-8111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8111"><a href="https://www.fairborndailyherald.com/subscribe">Subscribe</a></li>
	<li id="menu-item-8112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8112"><a href="https://www.fairborndailyherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8113"><a href="https://www.fairborndailyherald.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-8092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8092"><a href="https://www.fairborndailyherald.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24982"><a href="https://www.fairborndailyherald.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-8114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8114"><a href="https://www.fairborndailyherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8115"><a href="https://www.fairborndailyherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-10712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10712"><a href="http://pro32.ap.org/fairborndailyherald">Pro32</a></li>
	<li id="menu-item-10713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10713"><a href="http://summergames.ap.org/fairborndailyherald">AP Olympics Coverage</a></li>
	<li id="menu-item-10714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10714"><a href="http://racing.ap.org/fairborndailyherald">Auto Racing</a></li>
	<li id="menu-item-10715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10715"><a href="http://collegebasketball.ap.org/fairborndailyherald">College Basketball</a></li>
	<li id="menu-item-10716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10716"><a href="http://collegefootball.ap.org/fairborndailyherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-8295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8295"><a href="http://www.legacy.com/obituaries/fairborndailyherald/">Obituaries</a></li>
<li id="menu-item-8093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8093"><a href="https://www.fairborndailyherald.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.fairborndailyherald.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-8116"><a href="https://www.fairborndailyherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8094"><a href="https://www.fairborndailyherald.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-8096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8096"><a href="https://www.fairborndailyherald.com/entertainment">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="https://www.fairborndailyherald.com/tvlistings">TV Listings</a></li>
		<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="https://www.fairborndailyherald.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-8134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8134"><a href="https://www.fairborndailyherald.com/tvsports">TV Sports</a></li>
		<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://www.fairborndailyherald.com/tvnews">TV News</a></li>
		<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="https://www.fairborndailyherald.com/tvmovies">Movies</a></li>
		<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="https://www.fairborndailyherald.com/tvqa">Q &#038; A</a></li>
		<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="https://www.fairborndailyherald.com/tvbestbets">TV Best Bets</a></li>
		<li id="menu-item-8133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8133"><a href="https://www.fairborndailyherald.com/tvsearch">TV Search</a></li>
		<li id="menu-item-8135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8135"><a href="https://www.fairborndailyherald.com/tvtalk">TV Talk</a></li>
		<li id="menu-item-8136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8136"><a href="https://www.fairborndailyherald.com/tvvideo">TV Video</a></li>
	</ul>
</li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.fairborndailyherald.com/category/features">Local Features</a></li>
	<li id="menu-item-25049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25049"><a href="https://www.fairborndailyherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-9757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9757"><a href="https://www.fairborndailyherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8117"><a href="https://www.fairborndailyherald.com/comics">Comics</a></li>
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="https://www.fairborndailyherald.com/contests">Contests</a></li>
	<li id="menu-item-8119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8119"><a href="https://www.fairborndailyherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-8122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8122"><a href="https://www.fairborndailyherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-8123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8123"><a href="https://www.fairborndailyherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8124"><a href="https://www.fairborndailyherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="https://www.fairborndailyherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="https://www.fairborndailyherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8095"><a href="https://www.fairborndailyherald.com/calendar">Calendar</a></li>
<li id="menu-item-8097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8097"><a href="http://local.fairborndailyherald.com">Businesses</a></li>
<li id="menu-item-37794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37794"><a target="_blank" href="https://thecouponshack.com/">Coupons</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-48368" class="post-48368 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="11:11 am" rel="bookmark"><time class="entry-date date published" datetime="2021-12-07T11:11:33+00:00">December 7, 2021</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.fairborndailyherald.com/author/swright" title="View all posts by Steven Wright" rel="author">Steven Wright</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Golf course getting a new swing</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.fairborndailyherald.com/category/sports" rel="tag">Sports</a>, <a href="https://www.fairborndailyherald.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Jasper Hills GC to open in 2022 in Greene County</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Steven Wright - swright@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKDSC_0204crop-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKDSC_0204crop-1.jpg" data-toggle="modal" data-target="#myModal" alt="Jasper Hills Golf Club is the new name for the course previously known as Sebastian Hills Golf Course located in New Jasper. After being up for sale for years, the property was purchased in September and its transformation has already begun in preparation for opening in 2022. This view from the fairway at hole 17 toward the green already has the property looking like a golf course again. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Jasper Hills Golf Club is the new name for the course previously known as Sebastian Hills Golf Course located in New Jasper. After being up for sale for years, the property was purchased in September and its transformation has already begun in preparation for opening in 2022. This view from the fairway at hole 17 toward the green already has the property looking like a golf course again. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Steven Wright | Greene County News </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKDSC_0199crop-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKDSC_0199crop-1.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Overrun by tall grass and other growth when purchased, the grounds at Jasper Hills Golf Club in a short time has received a face lift. The front porch covering of the original clubhouse has been removed, allowing for clear views such as this one down onto the course as an example of the restoration and make over the property will get before it opens. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Steven Wright | Greene County News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners-1.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">(L-R) Dalton Dodd, Melissa Dodd, Karen Witt and Brian Witt partnered to take over control of what the group has now named as Jasper Hills Golf Club. The course has a planned opening date of May 2022. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Submitted photo </p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																		<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p><strong>Greeneview to play at Jasper Hills in 2022</strong></p><p>Greeneview athletic director Mark Rinehart announced a partnership with Jasper Hills Golf Club to play the school&#8217;s boys and girls home golf matches at the course beginning in the fall of 2022.</p><p>&#8220;We are excited for the return of the Golf Course and our partnership with Jasper Hills Golf Club,&#8221; Rinehart told the Gazette. &#8220;The course has drastically changed over the past three or so months. Before they started, you could not tell it was a golf course in a lot of areas. We are planning to start open practices in June and plan to have a couple outings there as well. We will host our annual Boys Ram Ryder event with eight schools competing in early August.&#8221;</p><p>Mark Mash and Paul Thompson, the boys and girls golf coaches at Greeneview, both expressed excitement in getting to play at a course less than five miles from the school.</p><p>&#8220;I&#8217;m thrilled that the Greeneview girls&#8217; golf team will be able to play in our own school district,&#8221; Mash said in a statement to the Gazette. &#8220;Jasper Hills is an incredible track of golf and offers the girls a great golf experience. It also gives a wonderful &#8216;home court&#8217; advantage when other schools come to play. We are grateful to Dalton and Melissa Dodd for allowing both Greeneview golf teams to come back home.&#8221;</p><p>&#8220;The Boys Golf team is very excited to return home to Jasper Hills,&#8221; Thompson said. &#8220;This course has provided us a wonderful opportunity to practice and play on a local course, enabling our student-athletes to learn and grow right here in the Jamestown area.&#8221;</p><p>Greeneview had used Locust Hills Golf Course as its home venue the last three years.</p>			</div>
		</div>
				</div>
		<article>
		<p>NEW JASPER TOWNSHIP &#8212; &#8220;This land was meant to be a golf course.&#8221;</p>
<p>Those words spoken by Brian Witt are a shared mindset for the new group taking control of a local golf course.</p>
<p>Jasper Hills Golf Club is coming to the New Jasper area between Xenia and Jamestown with a planned opening of Memorial Day in 2022.</p>
<p>The course will be on the site of the former Sebastian Hills Golf Club at 1100 Knoll Haven Drive. The property closed in 2017 when the previous owners placed golf carts and all on sale.</p>
<p>After several failed attempts to buy it and the course nearly being bought for farming purposes, it was purchased by Melissa Dodd, former finance director for the city of Fairborn, along with her husband, Dalton, in September for $825,000. Brian Witt and his wife, Karen, partnered with the Dodds on the sale.</p>
<p>Melissa Dodd called it the &#8220;perfect storm of people and timing&#8221; for the acquisition to come together.</p>
<p>&#8220;It would have been fine for the people selling it, but for the community to be able to provide jobs and to be a community partner, this is a much better use for the community as a whole,&#8221; Melissa Dodd said in reference to what the course could have become.</p>
<p>Sebastian Hills was a par-72 design at scorecard length of 6,646 yards when it opened in 2000. For handicap purposes, it had a slope of 132 and course rating of 72.5.</p>
<p>After believing nine holes would be a good starting point, the group decided to keep the routing of Jasper Hills as the original design was laid out for all 18 as the best option.</p>
<p>&#8220;The last time we were out before the acquisition was made, I told my wife I wasn&#8217;t sure this was a good idea,&#8221; Brian Witt said. &#8220;It felt too far gone. I told Dalton when we first started that let&#8217;s only focus on nine holes. This is going to be impossible. Now here we are. If the greens could take it, you could play golf out there today.&#8221;</p>
<p>The restoration process began almost immediately after the sale was finalized. The group described the course&#8217;s initial condition as a &#8220;disaster&#8221; with neighbors feeling it was &#8220;gone&#8221; as chest-high growth and an inability to find what was broken on the grounds were immediate issues to be dealt with.</p>
<p>With the help of volunteers and neighbors, it is already on its way to being improved upon from its original state with tee boxes getting prepped, bunkers being tested, and the surfaces on the greens already well defined from fairway or rough as one would expect on a finished product.</p>
<p>&#8220;The first time the sprinklers started up out by Jasper Road, you would not believe the amount of people that stopped and were taking pictures,&#8221; Brian Witt said. &#8220;Folks were coming back here and just taking photos around hole 16 of the sprinklers, it was amazing the people in the first couple months. There had to be 20 cars a day just driving by to wave.&#8221;</p>
<p>Melissa Dodd said the reception from those that live on and near the property has been positive with many happy to see it will be populated with people and not weeds. In fact, they may be happy not to have to take matters into their own hands as the tall grass was an eyesore which residents had put upon themselves to remove.</p>
<p>&#8220;The neighbors across the road after the course closed continued to mow and have basically been helping out for a couple years,&#8221; she said. &#8220;When the restoration work began, those three holes really didn&#8217;t need as much work because they were in a very different, positive shape compared to over here where it could be up to your chest. The neighbors were mowing some holes just because they had to look at it.&#8221;</p>
<p>The Dodds also now reside within shouting distance of the course and are all in on the project.</p>
<p>&#8220;We just love this area,&#8221; Dalton Dodd said. &#8220;We wanted to invest in it. &#8230; I think this place can be a good thing for all of the surrounding areas. I think it can be a good business venture that&#8217;s great for the community. &#8230; We&#8217;re hoping it brings in some new revenue for the township too because we don&#8217;t have a lot industry in Jasper Township.&#8221;</p>
<p>With any investment comes risk, which is something Dalton acknowledges. Sebastian Hills was open for 17 years before closing and it is now the new group&#8217;s task to run the property in a way that the venture will sustain itself.</p>
<p>&#8220;We&#8217;re wanting to do everything within our financial power to do this ourselves,&#8221; he said. &#8220;Brian and his wife, Karen, along with Melissa and I, purchased the course and we did it with our own financial means. We don&#8217;t want to do all of our plans in one year, but as the course allows us. Of course any business is risky, but with the team of people we have here and everyone focused on the general direction we want to head we feel less risk every day.</p>
<p>Golf during the pandemic saw a boost in popularity as people across the country flocked outdoors and found it as a spaced out, safer activity to partake in. Brian Witt referenced experiences of he and acquaintances being unable to secure tee times in recent months due to many course already being booked full.</p>
<p>Dalton said with that boom currently ongoing and other course options to play at available, he wants to make the experience at Jasper Hills something worth the time it takes to play a round and for people to stay and hang out afterward.</p>
<p>&#8220;Customer service to us is going to be really big because that was a negative memory of the course,&#8221; Melissa Dodd said. &#8220;The course was great, but you didn&#8217;t get a warm fuzzy feeling. We want to fix that with a positive mark, not just the course being a positive mark, but all interactions with the staff.&#8221;</p>
<p>There are seven current full-time employees. Melissa Dodd is heading up the inside along with clubhouse manager Staci Close. Brian Witt and Dalton Dodd are taking up greenskeeping, with Danny Rife as grounds manager and Todd Bottorff and Troy Brown as grounds maintenance workers.</p>
<p>Jasper Hills currently is planning for seven full-time employees to work on the grounds with additional volunteers and possible part-time spots to be available for assistance inside as well. Hiring a golf pro is in the plans but not near the top of the priority list.</p>
<p>Additional employment positions may be created as future, unannounced plans on the property become ready to be unveiled, but finding people to fill out spots overall is being seen as an obstacle, just as many other employers have been encountering during the previous calendar year.</p>
<p>&#8220;It&#8217;s one of the potential struggles we&#8217;re going to have to face because of the way the economy is everywhere,&#8221; Close said.</p>
<p>The planned opening for late May 2022 instead of early in the year will allow for proper growth in the first three months of the spring season to settle in, as well as provide some buffer room in the case of unusual weather as final preparations get underway.</p>
<p>Current plans for greens fees will be $17 for a nine-hole round during the week and $22 for 18 holes. The price will be raised by $7 on weekends. Cart fees will be $7 for nine-holes and $10 for 18. Seniors, active military and first responders will receive 10 percent discounts.</p>
<p>Three membership plans will be offered for individuals, families, and corporate, all one-year in length.</p>
<p>There are no events set in stone for the day of opening, but Melissa said ideas are being tracked as they are thought of while the primary focus remains on getting the business up and running. She said she cannot wait to show it off.</p>
<p>&#8220;If everything comes together, I want a full tee sheet on Memorial Day, I want to be cooking pork loins, I want a guy playing or a band and hanging out and having a good time,&#8221; Dalton Dodd said. &#8220;We want to keep focused and not get sidetracked, but we want people to be able to have outings and hold large ones.&#8221;</p>
<p>Also, 70 brand new carts have been purchased and will include Bluetooth speakers, which the Dodds hope will set the atmosphere the way they envision and attract younger golfers.</p>
<p>The course is putting a large focus on social media branding, with Twitter, Facebook, Instagram, and TikTok accounts created to promote Jasper Hills and provide updates on its progress as its opening approaches.</p>
<p>&#8220;Everyone is so passionate and committed to making this thing work, I think we live and breath this place,&#8221; Melissa Dodd said. &#8220;It will be something that will happen because we&#8217;re working our tails off to make it happen.&#8221;</p>
<p>To plan an event with Jasper Hills, inquiring emails should be sent to Staci.golfjasperhills@gmail.com.</p>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKDSC_0204crop-1.jpg"></p>
<div class="neCaption">Jasper Hills Golf Club is the new name for the course previously known as Sebastian Hills Golf Course located in New Jasper. After being up for sale for years, the property was purchased in September and its transformation has already begun in preparation for opening in 2022. This view from the fairway at hole 17 toward the green already has the property looking like a golf course again. </div>
</div>
<div class="metaInfo"><photo0>https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKDSC_0204crop-1.jpg</photo0><caption0>Jasper Hills Golf Club is the new name for the course previously known as Sebastian Hills Golf Course located in New Jasper. After being up for sale for years, the property was purchased in September and its transformation has already begun in preparation for opening in 2022. This view from the fairway at hole 17 toward the green already has the property looking like a golf course again. </caption0><photoCredit0>Steven Wright | Greene County News </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKDSC_0199crop-1.jpg"></p>
<div class="neCaption">Overrun by tall grass and other growth when purchased, the grounds at Jasper Hills Golf Club in a short time has received a face lift. The front porch covering of the original clubhouse has been removed, allowing for clear views such as this one down onto the course as an example of the restoration and make over the property will get before it opens. </div>
</div>
<div class="metaInfo"><photo1>https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKDSC_0199crop-1.jpg</photo1><caption1>Overrun by tall grass and other growth when purchased, the grounds at Jasper Hills Golf Club in a short time has received a face lift. The front porch covering of the original clubhouse has been removed, allowing for clear views such as this one down onto the course as an example of the restoration and make over the property will get before it opens. </caption1><photoCredit1>Steven Wright | Greene County News </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners-1.jpg"></p>
<div class="neCaption">(L-R) Dalton Dodd, Melissa Dodd, Karen Witt and Brian Witt partnered to take over control of what the group has now named as Jasper Hills Golf Club. The course has a planned opening date of May 2022. </div>
</div>
<div class="metaInfo"><photo2>https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners-1.jpg</photo2><caption2>(L-R) Dalton Dodd, Melissa Dodd, Karen Witt and Brian Witt partnered to take over control of what the group has now named as Jasper Hills Golf Club. The course has a planned opening date of May 2022. </caption2><photoCredit2>Submitted photo </photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>Jasper Hills GC to open in 2022 in Greene County</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Steven Wright</p>
<p>swright@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><factboxMeta></p>
<p><strong>Greeneview to play at Jasper Hills in 2022</strong></p>
<p>Greeneview athletic director Mark Rinehart announced a partnership with Jasper Hills Golf Club to play the school&#8217;s boys and girls home golf matches at the course beginning in the fall of 2022.</p>
<p>&#8220;We are excited for the return of the Golf Course and our partnership with Jasper Hills Golf Club,&#8221; Rinehart told the Gazette. &#8220;The course has drastically changed over the past three or so months. Before they started, you could not tell it was a golf course in a lot of areas. We are planning to start open practices in June and plan to have a couple outings there as well. We will host our annual Boys Ram Ryder event with eight schools competing in early August.&#8221;</p>
<p>Mark Mash and Paul Thompson, the boys and girls golf coaches at Greeneview, both expressed excitement in getting to play at a course less than five miles from the school.</p>
<p>&#8220;I&#8217;m thrilled that the Greeneview girls&#8217; golf team will be able to play in our own school district,&#8221; Mash said in a statement to the Gazette. &#8220;Jasper Hills is an incredible track of golf and offers the girls a great golf experience. It also gives a wonderful &#8216;home court&#8217; advantage when other schools come to play. We are grateful to Dalton and Melissa Dodd for allowing both Greeneview golf teams to come back home.&#8221;</p>
<p>&#8220;The Boys Golf team is very excited to return home to Jasper Hills,&#8221; Thompson said. &#8220;This course has provided us a wonderful opportunity to practice and play on a local course, enabling our student-athletes to learn and grow right here in the Jamestown area.&#8221;</p>
<p>Greeneview had used Locust Hills Golf Course as its home venue the last three years.</p>
<p></factboxMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Contact Steven Wright at 937-502-4498 and follow on Twitter @Steven_Wright_.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1445990533 essb_width_flex print-no" id="essb_displayed_bottom_1445990533" data-essb-postid="48368" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-instance="1445990533"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;facebook&#39;,&#39;1445990533&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;counturl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;twitter&#39;,&#39;1445990533&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1445990533&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1445990533&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1445990533&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1445990533 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1445990533'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1445990533"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1830170874 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1830170874" data-essb-postid="48368" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-instance="1830170874"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;facebook&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;counturl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;twitter&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;google&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;linkedin&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing&#39;,&#39;digg&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Golf+course+getting+a+new+swing&url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Golf+course+getting+a+new+swing&url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&v=5&#39;,&#39;del&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;stumbleupon&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Golf+course+getting+a+new+swing&u=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Golf+course+getting+a+new+swing&u=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;tumblr&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;vk&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&title=Golf%2Bcourse%2Bgetting%2Ba%2Bnew%2Bswing&description=NEW+JASPER+TOWNSHIP+%26%238212%3B+%26%238220%3BThis+land+was+meant+to+be+a+golf+course.%26%238221%3BThose+words+spoken+by+Brian+Witt+are+a+shared+mindset+for+the+new+group+taking+control+of+a+local+golf+course.Jasper+Hills+Golf+Club+is+coming+to+the+New+Jasper+area+between+Xenia+and+Jamestown+with+a+planned+opening+of+Memorial+Day+in+2022.The+course+will+be+on+the+site+of+the+former+Sebastian+Hills+Golf+Club+at+1100+Knoll+Haven+Drive.+The+property+closed+in+2017+when+the+previous+owners+placed+golf+carts+and+all+on+sale.After+several+failed+attempts+to+buy+it+and+the+course+nearly+being+bought+for+farming+purposes%2C+it+was+purchased+by+Melissa+Dodd%2C+former+finance+director+for+the+city+of+Fairborn%2C+along+with+her+husband%2C+Dalton%2C+in+September+for+%24825%2C000.+Brian+Witt+and+his+wife%2C+Karen%2C+partnered+with+the+Dodds+on+the+sale.Melissa+Dodd+called+it+the+%26%238220%3Bperfect+storm+of+people+and+timing%26%238221%3B+for+the+acquisition+to+come+together.%26%238220%3BIt+would+have+been+fine+for+the+people+selling+it%2C+but+for+the+community+to+be+able+to+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&title=Golf%2Bcourse%2Bgetting%2Ba%2Bnew%2Bswing&description=NEW+JASPER+TOWNSHIP+%26%238212%3B+%26%238220%3BThis+land+was+meant+to+be+a+golf+course.%26%238221%3BThose+words+spoken+by+Brian+Witt+are+a+shared+mindset+for+the+new+group+taking+control+of+a+local+golf+course.Jasper+Hills+Golf+Club+is+coming+to+the+New+Jasper+area+between+Xenia+and+Jamestown+with+a+planned+opening+of+Memorial+Day+in+2022.The+course+will+be+on+the+site+of+the+former+Sebastian+Hills+Golf+Club+at+1100+Knoll+Haven+Drive.+The+property+closed+in+2017+when+the+previous+owners+placed+golf+carts+and+all+on+sale.After+several+failed+attempts+to+buy+it+and+the+course+nearly+being+bought+for+farming+purposes%2C+it+was+purchased+by+Melissa+Dodd%2C+former+finance+director+for+the+city+of+Fairborn%2C+along+with+her+husband%2C+Dalton%2C+in+September+for+%24825%2C000.+Brian+Witt+and+his+wife%2C+Karen%2C+partnered+with+the+Dodds+on+the+sale.Melissa+Dodd+called+it+the+%26%238220%3Bperfect+storm+of+people+and+timing%26%238221%3B+for+the+acquisition+to+come+together.%26%238220%3BIt+would+have+been+fine+for+the+people+selling+it%2C+but+for+the+community+to+be+able+to+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing&#39;,&#39;reddit&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&text=Golf+course+getting+a+new+swing&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&text=Golf+course+getting+a+new+swing&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&pic=https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&pic=https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners.jpg&#39;,&#39;weibo&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Golf+course+getting+a+new+swing&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Golf+course+getting+a+new+swing&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;pocket&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;xing&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;ok&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;mwp&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'whatsapp', '1830170874', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;meneame&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&n=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&n=Golf+course+getting+a+new+swing&#39;,&#39;blogger&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;amazon&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;yahoomail&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Golf+course+getting+a+new+swing&body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Golf+course+getting+a+new+swing&body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Golf+course+getting+a+new+swing&body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Golf+course+getting+a+new+swing&body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;aol&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&h=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&h=Golf+course+getting+a+new+swing&#39;,&#39;newsvine&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;hackernews&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&#39;,&#39;evernote&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;myspace&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&description=&#39;,&#39;mailru&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing&#39;,&#39;viadeo&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'line', '1830170874', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&#39;,&#39;flipboard&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1830170874', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&image=https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&image=https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;sms:&body=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;sms&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'viber', '1830170874', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'telegram', '1830170874', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1830170874'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;skype&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;kakaotalk&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Golf course getting a new swing&event=%3Ca+href%3D%22https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing%22%3EGolf+course+getting+a+new+swing%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Golf course getting a new swing&event=%3Ca+href%3D%22https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing%22%3EGolf+course+getting+a+new+swing%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Golf%20course%20getting%20a%20new%20swing https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Golf%20course%20getting%20a%20new%20swing https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;yammer&#39;,&#39;1830170874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1830170874', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1445990533" onclick="essb.toggle_less_popup('1445990533'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1830170874 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1830170874');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1830170874" onclick="essb.subscribe_popup_close('1830170874');"></div><div class="essb_break_scroll"></div>		<p>Contact Steven Wright at 937-502-4498 and follow on Twitter @Steven_Wright_.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'fairborndailyherald';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="Permalink to Golf course getting a new swing" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-48368 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.fairborndailyherald.com/sports/48333/xenia-loses-home-opener" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.fairborndailyherald.com/sports/48370/creek-seeks-new-football-coach" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/fairborn-oh/45324/weather-forecast/330122" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463427860185" class="aw-widget-current"  data-locationkey="330122" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.fairborndailyherald.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
	<h2 class="widget-title">&nbsp; Trending Videos</h2>
	
	<!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=4e2a8588-25d7-3034-d54e-e0117831cdde&amp;tgtid=5d3a6dd4-f78d-f2b4-fdeb-461a2c38012c"></script>
					<div id="4e2a8588-25d7-3034-d54e-e0117831cdde"></div>
			</aside>

			<h2 class="widget-title">&nbsp; Trending Recipes</h2>
			
<!-- AIM Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDZCSF3');</script>



			
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://fairborndailyherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.fairborndailyherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2021 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/FairbornDailyHerald" target="blank" title="Fairborn Daily Herald on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Fairborn Daily Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/fairbornherald" target="blank" title="Fairborn Daily Herald on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Fairborn Daily Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-372-4444</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1836 West Park Square,</p>
			<p style="font-family:Roboto; color:#fff;">Fairborn OH, 45385</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_62656872 print-no" id="essb_displayed_sidebar_62656872" data-essb-postid="48368" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-instance="62656872"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;facebook&#39;,&#39;62656872&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;counturl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;twitter&#39;,&#39;62656872&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;62656872&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;62656872&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;62656872&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_62656872 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('62656872'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_62656872"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_492269666 essb_width_columns_3 print-no" id="essb_displayed_more_popup_492269666" data-essb-postid="48368" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-instance="492269666"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;facebook&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;counturl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;twitter&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;google&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;linkedin&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing&#39;,&#39;digg&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Golf+course+getting+a+new+swing&url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Golf+course+getting+a+new+swing&url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&v=5&#39;,&#39;del&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;stumbleupon&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Golf+course+getting+a+new+swing&u=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Golf+course+getting+a+new+swing&u=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;tumblr&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;vk&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&title=Golf%2Bcourse%2Bgetting%2Ba%2Bnew%2Bswing&description=NEW+JASPER+TOWNSHIP+%26%238212%3B+%26%238220%3BThis+land+was+meant+to+be+a+golf+course.%26%238221%3BThose+words+spoken+by+Brian+Witt+are+a+shared+mindset+for+the+new+group+taking+control+of+a+local+golf+course.Jasper+Hills+Golf+Club+is+coming+to+the+New+Jasper+area+between+Xenia+and+Jamestown+with+a+planned+opening+of+Memorial+Day+in+2022.The+course+will+be+on+the+site+of+the+former+Sebastian+Hills+Golf+Club+at+1100+Knoll+Haven+Drive.+The+property+closed+in+2017+when+the+previous+owners+placed+golf+carts+and+all+on+sale.After+several+failed+attempts+to+buy+it+and+the+course+nearly+being+bought+for+farming+purposes%2C+it+was+purchased+by+Melissa+Dodd%2C+former+finance+director+for+the+city+of+Fairborn%2C+along+with+her+husband%2C+Dalton%2C+in+September+for+%24825%2C000.+Brian+Witt+and+his+wife%2C+Karen%2C+partnered+with+the+Dodds+on+the+sale.Melissa+Dodd+called+it+the+%26%238220%3Bperfect+storm+of+people+and+timing%26%238221%3B+for+the+acquisition+to+come+together.%26%238220%3BIt+would+have+been+fine+for+the+people+selling+it%2C+but+for+the+community+to+be+able+to+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&title=Golf%2Bcourse%2Bgetting%2Ba%2Bnew%2Bswing&description=NEW+JASPER+TOWNSHIP+%26%238212%3B+%26%238220%3BThis+land+was+meant+to+be+a+golf+course.%26%238221%3BThose+words+spoken+by+Brian+Witt+are+a+shared+mindset+for+the+new+group+taking+control+of+a+local+golf+course.Jasper+Hills+Golf+Club+is+coming+to+the+New+Jasper+area+between+Xenia+and+Jamestown+with+a+planned+opening+of+Memorial+Day+in+2022.The+course+will+be+on+the+site+of+the+former+Sebastian+Hills+Golf+Club+at+1100+Knoll+Haven+Drive.+The+property+closed+in+2017+when+the+previous+owners+placed+golf+carts+and+all+on+sale.After+several+failed+attempts+to+buy+it+and+the+course+nearly+being+bought+for+farming+purposes%2C+it+was+purchased+by+Melissa+Dodd%2C+former+finance+director+for+the+city+of+Fairborn%2C+along+with+her+husband%2C+Dalton%2C+in+September+for+%24825%2C000.+Brian+Witt+and+his+wife%2C+Karen%2C+partnered+with+the+Dodds+on+the+sale.Melissa+Dodd+called+it+the+%26%238220%3Bperfect+storm+of+people+and+timing%26%238221%3B+for+the+acquisition+to+come+together.%26%238220%3BIt+would+have+been+fine+for+the+people+selling+it%2C+but+for+the+community+to+be+able+to+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing&#39;,&#39;reddit&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&text=Golf+course+getting+a+new+swing&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&text=Golf+course+getting+a+new+swing&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&pic=https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&pic=https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners.jpg&#39;,&#39;weibo&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Golf+course+getting+a+new+swing&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Golf+course+getting+a+new+swing&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;pocket&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;xing&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;ok&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;mwp&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'whatsapp', '492269666', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;meneame&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&n=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&n=Golf+course+getting+a+new+swing&#39;,&#39;blogger&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;amazon&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;yahoomail&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Golf+course+getting+a+new+swing&body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Golf+course+getting+a+new+swing&body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Golf+course+getting+a+new+swing&body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Golf+course+getting+a+new+swing&body=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;aol&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&h=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&h=Golf+course+getting+a+new+swing&#39;,&#39;newsvine&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;hackernews&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&#39;,&#39;evernote&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;myspace&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&description=&#39;,&#39;mailru&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;title=Golf+course+getting+a+new+swing&#39;,&#39;viadeo&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'line', '492269666', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&#39;,&#39;flipboard&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '492269666', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&image=https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&title=Golf+course+getting+a+new+swing&image=https://www.fairborndailyherald.com/wp-content/uploads/sites/50/2021/12/web1_CMYKJasperHillsGCowners.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;sms:&body=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;sms&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'viber', '492269666', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'telegram', '492269666', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('492269666'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;skype&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;kakaotalk&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Golf course getting a new swing&event=%3Ca+href%3D%22https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing%22%3EGolf+course+getting+a+new+swing%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Golf course getting a new swing&event=%3Ca+href%3D%22https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing%22%3EGolf+course+getting+a+new+swing%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Golf%20course%20getting%20a%20new%20swing https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Golf%20course%20getting%20a%20new%20swing https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;yammer&#39;,&#39;492269666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '492269666', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_62656872" onclick="essb.toggle_less_popup('62656872'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-492269666 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('492269666');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-492269666" onclick="essb.subscribe_popup_close('492269666');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_84427554 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_84427554" data-essb-postid="48368" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-instance="84427554"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&t=Golf+course+getting+a+new+swing&#39;,&#39;facebook&#39;,&#39;84427554&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golf+course+getting+a+new+swing&amp;url=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&amp;counturl=https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing&#39;,&#39;twitter&#39;,&#39;84427554&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;84427554&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_84427554 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('84427554'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_84427554"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_827971526 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_827971526" data-essb-postid="48368" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing" data-essb-instance="827971526"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;827971526&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;827971526&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.tracking_only('', 'whatsapp', '827971526', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing" title="" onclick="essb.window(&#39;sms:&body=Golf%20course%20getting%20a%20new%20swing%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F48368%2Fgolf-course-getting-a-new-swing&#39;,&#39;sms&#39;,&#39;827971526&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_84427554" onclick="essb.toggle_less_popup('84427554'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports","top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports","top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/FairbornDailyHerald/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/fairbornherald" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @fairbornherald</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Golf course getting a new swing.  Here is a link to that story:  <a href="https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing">https://www.fairborndailyherald.com/sports/48368/golf-course-getting-a-new-swing</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1821736901"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '9649f110-1d7f-4131-be95-46e7aba8f181');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>