<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Fairborn"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@fairbornherald" />
								<title>&#8216;Creek boys crush GWOC field - Fairborn Daily Herald</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="XENIA &#8212; The Greater Western Ohio Conference boys cross country championship turned into the Beavercreek Showcase Saturday.The Beavers set a league re"/>
<link rel="canonical" href="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Creek boys crush GWOC field - Fairborn Daily Herald" />
<meta property="og:description" content="XENIA &#8212; The Greater Western Ohio Conference boys cross country championship turned into the Beavercreek Showcase Saturday.The Beavers set a league re" />
<meta property="og:url" content="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" />
<meta property="og:site_name" content="Fairborn Daily Herald" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-10-20T13:43:15-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="XENIA &#8212; The Greater Western Ohio Conference boys cross country championship turned into the Beavercreek Showcase Saturday.The Beavers set a league re" />
<meta name="twitter:title" content="&#8216;Creek boys crush GWOC field - Fairborn Daily Herald" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.fairborndailyherald.com\/","name":"Fairborn Daily Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fairborndailyherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.fairborndailyherald.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.fairborndailyherald.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4ddb25da16","essb3_plugin_url":"https:\/\/www.fairborndailyherald.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.fairborndailyherald.com\/","essb3_postfloat_stay":false,"post_id":44920};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.fairborndailyherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fairborndailyherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8362b457-4fc6-422c-a17a-20ad0815a623';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3437296f-1581-4c9c-99a7-ef947df2b18c";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2017/12/cropped-favicon-9-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2017/12/cropped-favicon-9-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2017/12/cropped-favicon-9-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2017/12/cropped-favicon-9-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-42']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Scott Halasz - shalasz@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71103449"></script>
				<!-- *** /Zoomd *** -->
						
			
			<!-- LIQWID SCRIPT TAG - 08/20/20 - Placed by websupport@digitalaimmedia.com -->
				<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
			<!-- End LIQWID TAG -->
<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-44920 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/50/2016/05/640_FairbornDailyHerald.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Fairborn Daily Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://fairborndailyherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.fairborn" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-fairborn-daily-herald/id1049104113?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8090"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-8098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8098"><a href="https://www.fairborndailyherald.com/about-us">About Us</a></li>
	<li id="menu-item-8099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8099"><a href="https://www.fairborndailyherald.com/advertise">Advertise</a></li>
	<li id="menu-item-8100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8100"><a href="https://www.fairborndailyherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.facebook.com/FairbornDailyHerald">Fairborn Daily Herald on Facebook</a></li>
	<li id="menu-item-8105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8105"><a href="http://twitter.com/fairbornherald">Fairborn Daily Herald on Twitter</a></li>
	<li id="menu-item-8101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8101"><a href="https://www.fairborndailyherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-8102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8102"><a href="https://www.fairborndailyherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-8103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8103"><a href="https://www.fairborndailyherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8091"><a href="https://www.fairborndailyherald.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24981"><a href="https://www.fairborndailyherald.com/category/news">Latest News</a></li>
	<li id="menu-item-8106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8106"><a href="https://www.fairborndailyherald.com/archives">Archive</a></li>
	<li id="menu-item-24979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24979"><a href="https://www.fairborndailyherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8109"><a href="https://www.fairborndailyherald.com/online-community">Online Community</a></li>
	<li id="menu-item-8111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8111"><a href="https://www.fairborndailyherald.com/subscribe">Subscribe</a></li>
	<li id="menu-item-8112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8112"><a href="https://www.fairborndailyherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8113"><a href="https://www.fairborndailyherald.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-8092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8092"><a href="https://www.fairborndailyherald.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24982"><a href="https://www.fairborndailyherald.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-8114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8114"><a href="https://www.fairborndailyherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8115"><a href="https://www.fairborndailyherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-10712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10712"><a href="http://pro32.ap.org/fairborndailyherald">Pro32</a></li>
	<li id="menu-item-10713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10713"><a href="http://summergames.ap.org/fairborndailyherald">AP Olympics Coverage</a></li>
	<li id="menu-item-10714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10714"><a href="http://racing.ap.org/fairborndailyherald">Auto Racing</a></li>
	<li id="menu-item-10715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10715"><a href="http://collegebasketball.ap.org/fairborndailyherald">College Basketball</a></li>
	<li id="menu-item-10716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10716"><a href="http://collegefootball.ap.org/fairborndailyherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-8295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8295"><a href="http://www.legacy.com/obituaries/fairborndailyherald/">Obituaries</a></li>
<li id="menu-item-8093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8093"><a href="https://www.fairborndailyherald.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.fairborndailyherald.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-8116"><a href="https://www.fairborndailyherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8094"><a href="https://www.fairborndailyherald.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-8096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8096"><a href="https://www.fairborndailyherald.com/entertainment">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="https://www.fairborndailyherald.com/tvlistings">TV Listings</a></li>
		<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="https://www.fairborndailyherald.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-8134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8134"><a href="https://www.fairborndailyherald.com/tvsports">TV Sports</a></li>
		<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://www.fairborndailyherald.com/tvnews">TV News</a></li>
		<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="https://www.fairborndailyherald.com/tvmovies">Movies</a></li>
		<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="https://www.fairborndailyherald.com/tvqa">Q &#038; A</a></li>
		<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="https://www.fairborndailyherald.com/tvbestbets">TV Best Bets</a></li>
		<li id="menu-item-8133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8133"><a href="https://www.fairborndailyherald.com/tvsearch">TV Search</a></li>
		<li id="menu-item-8135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8135"><a href="https://www.fairborndailyherald.com/tvtalk">TV Talk</a></li>
		<li id="menu-item-8136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8136"><a href="https://www.fairborndailyherald.com/tvvideo">TV Video</a></li>
	</ul>
</li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.fairborndailyherald.com/category/features">Local Features</a></li>
	<li id="menu-item-25049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25049"><a href="https://www.fairborndailyherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-9757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9757"><a href="https://www.fairborndailyherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8117"><a href="https://www.fairborndailyherald.com/comics">Comics</a></li>
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="https://www.fairborndailyherald.com/contests">Contests</a></li>
	<li id="menu-item-8119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8119"><a href="https://www.fairborndailyherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-8122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8122"><a href="https://www.fairborndailyherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-8123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8123"><a href="https://www.fairborndailyherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8124"><a href="https://www.fairborndailyherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="https://www.fairborndailyherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="https://www.fairborndailyherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8095"><a href="https://www.fairborndailyherald.com/calendar">Calendar</a></li>
<li id="menu-item-8097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8097"><a href="http://local.fairborndailyherald.com">Businesses</a></li>
<li id="menu-item-37794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37794"><a target="_blank" href="https://thecouponshack.com/">Coupons</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-44920" class="post-44920 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="1:43 pm" rel="bookmark"><time class="entry-date date published" datetime="2020-10-20T13:43:15+00:00">October 20, 2020</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.fairborndailyherald.com/author/shalasz" title="View all posts by Scott Halasz" rel="author">Scott Halasz</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">&#8216;Creek boys crush GWOC field</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.fairborndailyherald.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Scott Halasz - shalasz@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p>XENIA &#8212; The Greater Western Ohio Conference boys cross country championship turned into the Beavercreek Showcase Saturday.</p>
<p>The Beavers set a league record with 21 points &#8212; first, second, fourth, fifth, and ninth &#8212; to easily outrun Centerville (81) and Northmont (82).</p>
<p>Connor Ewert won in 15:54.7, followed by Keegan Souhan in 16:19.6. Ryan Massie (16:27.5) was fourth, Andrew Radford (PR in 16:34.3) was fifth, and Nathan Massie (16:56) was ninth. Ewert, Souhan, Ryan Massie and Radford were first team All-GWOC, while Nathan Massie was second team All-GWOC. Ethan Johnson ran 15th in 17:12.3 and Tyler Fecher ran 17th in 17:16.9 and would have been among the top five on every other team in the race.</p>
<p>That&#8217;s some serious depth.</p>
<p>The Beavercreek girls won their race with 32 points, edging Centerville by three points. Beavercreek placed first, fifth, seventh, eighth, and 11th.</p>
<p>Juliann Williams won in 18:30.8, while Grace Dailey was fifth in 19:37.8, Audrey Fecher was seventh in 19:46.2, Megan Nowe was eighth in 19:47.1, and Jamie Confer was 11th in 20:03.5. Samantha Thomas was 14th in 20:16.4 and Abby Roderer was 16th in 20:29.4, which would have placed them in the top five on every other team but Centerville.</p>
<p>More depth.</p>
<p><strong>Greater Catholic League Co-Ed</strong></p>
<p>Carroll&#8217;s boys continued their dominance of the GCL, winning their 10th straight championship and 14th in the last 15 seasons.</p>
<p>Carroll posted a score of 38, easily out-running McNicholas (55), and Badin (60).</p>
<p>Kevin Agnew won the race in 16:14.40 and was the GCL runner of the year for the second straight year. Jack Agnew finished fifth in 16:56.73 and was also first team All-GCL. Logan Arnold (eighth in 17:13.64) and Seth Tivakaran (ninth in 17:24.95) were second team All-GCL, while Nathan Schiffler (15th in 17:52.19) and Hayden Everding (17th in 17:55.70) were third team All-GCL.</p>
<p>The girls won for the third year in a row, totalling 51 points to beat Badin and Fenwick, who had 68 points each. Grace Braun was fourth in 20:11.76 and was joined on the first team All-GCL by Maggie Poor, who was seventh in 20:55.05.</p>
<p>Sarah Ochs, who participated in the district golf tournament last week, was 11th in 21:36.48 and Nataly Duenas-Diaz was 12th in 21:41.98. Both were second team All-GCL. On the third team All-GCL were Madi Werner (17th in 22:09.58), Sophie Mock (19th in 22:14.18), and Trinity Raber (21st in 22:30.68).</p>
<p>Coach John Agnew was the boys and girls coach of the year. The Patriot reserve teams also won the GLC titles.</p>
<p><strong>Southwestern Buckeye League</strong></p>
<p>Bellbrook&#8217;s boys won the SWBL Southwestern Division for the second straight season, posting 48 points. Takumi Ford was the overall champ in 15:33.60, his second straight individual championship, while Alex Crane was fourth in 17:01.90.</p>
<p>The Bellbrook girls were third in the Southwestern Division with 64 points. Oakwood won with 43. Emily Crane was sixth in 19:45.10, while Avarie Faulkner was ninth in 20:10.90.</p>
<p><strong>Metro Buckeye Conference</strong></p>
<p>Legacy Christian Academy won the boys race in a fairly dominating fashion, placing all five in the top 10 for 26 points. Dayton Christian was second with 39 points. Yellow Springs was fourth with 110.</p>
<p>Legacy&#8217;s Jonathon Merritt was third overall in 17:35.4, followed by Ben Rodriguez (fourth in 17:51.5), Josh Hamilton (sixth in 18:08.6), Tommy Michael (eighth in 18:26.1), and Joey Harding (ninth in 18:48.2).</p>
<p>For Yellow Springs, Krishan Miller was 14th in 19:21.6, followed by Joseph Anderson (17th in 19:56), Gideon Naziri (25th in 21:07), Jack Horvath (36th in 22:18), and Maddox Flatt (37th in 22:20.6).</p>
<p>The Legacy girls were third with 60 points, placing all five runners in the top 20. Margaret Kensinger was fourth in 20:58.1, while Layne Burke was 11th in 24:22.6 and Caroline Kensinger was 15th in 25:13.19. Maddy Merrit (26:06.5) and Kaitlyn Crawford (26:18.7) were 19th and 20th respectively.</p>
<p>Cheyan Sundell-Turner of Yellow Springs was the individual winner in 20:22.7.</p>
<div class="metaInfo"><bylineMeta></p>
<p>By Scott Halasz</p>
<p>shalasz@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Contact Scott Halasz at 937-502-4507.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_2006074047 essb_width_flex print-no" id="essb_displayed_bottom_2006074047" data-essb-postid="44920" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-instance="2006074047"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;facebook&#39;,&#39;2006074047&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;counturl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;twitter&#39;,&#39;2006074047&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2006074047&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Fairborn Daily Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: %26#8216;Creek boys crush GWOC field. Here is a link to that story: https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'mail', '2006074047', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;2006074047&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_2006074047 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('2006074047'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_2006074047"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1247213240 essb_width_columns_1 print-no" id="essb_displayed_more_popup_1247213240" data-essb-postid="44920" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-instance="1247213240"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;facebook&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;counturl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;twitter&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;google&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;linkedin&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;digg&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=%26%238216%3BCreek+boys+crush+GWOC+field&url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=%26%238216%3BCreek+boys+crush+GWOC+field&url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&v=5&#39;,&#39;del&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;stumbleupon&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=%26%238216%3BCreek+boys+crush+GWOC+field&u=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=%26%238216%3BCreek+boys+crush+GWOC+field&u=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;tumblr&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;vk&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Fairborn Daily Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: %26#8216;Creek boys crush GWOC field. Here is a link to that story: https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'mail', '1247213240', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&title=%2526%25238216%253BCreek%2Bboys%2Bcrush%2BGWOC%2Bfield&description=XENIA+%26%238212%3B+The+Greater+Western+Ohio+Conference+boys+cross+country+championship+turned+into+the+Beavercreek+Showcase+Saturday.The+Beavers+set+a+league+record+with+21+points+%26%238212%3B+first%2C+second%2C+fourth%2C+fifth%2C+and+ninth+%26%238212%3B+to+easily+outrun+Centerville+%2881%29+and+Northmont+%2882%29.Connor+Ewert+won+in+15%3A54.7%2C+followed+by+Keegan+Souhan+in+16%3A19.6.+Ryan+Massie+%2816%3A27.5%29+was+fourth%2C+Andrew+Radford+%28PR+in+16%3A34.3%29+was+fifth%2C+and+Nathan+Massie+%2816%3A56%29+was+ninth.+Ewert%2C+Souhan%2C+Ryan+Massie+and+Radford+were+first+team+All-GWOC%2C+while+Nathan+Massie+was+second+team+All-GWOC.+Ethan+Johnson+ran+15th+in+17%3A12.3+and+Tyler+Fecher+ran+17th+in+17%3A16.9+and+would+have+been+among+the+top+five+on+every+other+team+in+the+race.That%26%238217%3Bs+some+serious+depth.The+Beavercreek+girls+won+their+race+with+32+points%2C+edging+Centerville+by+three+points.+Beavercreek+placed+first%2C+fifth%2C+seventh%2C+eighth%2C+and+11th.Juliann+Williams+won+in+18%3A30.8%2C+while+Grace+Dailey+was+fifth+in+19%3A37.8%2C+Audrey+Fecher+was+seventh+in+19%3A46.2%2C+Megan+Nowe+was+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&title=%2526%25238216%253BCreek%2Bboys%2Bcrush%2BGWOC%2Bfield&description=XENIA+%26%238212%3B+The+Greater+Western+Ohio+Conference+boys+cross+country+championship+turned+into+the+Beavercreek+Showcase+Saturday.The+Beavers+set+a+league+record+with+21+points+%26%238212%3B+first%2C+second%2C+fourth%2C+fifth%2C+and+ninth+%26%238212%3B+to+easily+outrun+Centerville+%2881%29+and+Northmont+%2882%29.Connor+Ewert+won+in+15%3A54.7%2C+followed+by+Keegan+Souhan+in+16%3A19.6.+Ryan+Massie+%2816%3A27.5%29+was+fourth%2C+Andrew+Radford+%28PR+in+16%3A34.3%29+was+fifth%2C+and+Nathan+Massie+%2816%3A56%29+was+ninth.+Ewert%2C+Souhan%2C+Ryan+Massie+and+Radford+were+first+team+All-GWOC%2C+while+Nathan+Massie+was+second+team+All-GWOC.+Ethan+Johnson+ran+15th+in+17%3A12.3+and+Tyler+Fecher+ran+17th+in+17%3A16.9+and+would+have+been+among+the+top+five+on+every+other+team+in+the+race.That%26%238217%3Bs+some+serious+depth.The+Beavercreek+girls+won+their+race+with+32+points%2C+edging+Centerville+by+three+points.+Beavercreek+placed+first%2C+fifth%2C+seventh%2C+eighth%2C+and+11th.Juliann+Williams+won+in+18%3A30.8%2C+while+Grace+Dailey+was+fifth+in+19%3A37.8%2C+Audrey+Fecher+was+seventh+in+19%3A46.2%2C+Megan+Nowe+was+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;reddit&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&text=%26%238216%3BCreek+boys+crush+GWOC+field&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&text=%26%238216%3BCreek+boys+crush+GWOC+field&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&pic=&#39;,&#39;weibo&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=%26%238216%3BCreek+boys+crush+GWOC+field&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=%26%238216%3BCreek+boys+crush+GWOC+field&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;pocket&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;xing&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;ok&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;mwp&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'whatsapp', '1247213240', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;meneame&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&n=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&n=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;blogger&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;amazon&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;yahoomail&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=%26%238216%3BCreek+boys+crush+GWOC+field&body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=%26%238216%3BCreek+boys+crush+GWOC+field&body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=%26%238216%3BCreek+boys+crush+GWOC+field&body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=%26%238216%3BCreek+boys+crush+GWOC+field&body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;aol&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&h=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&h=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;newsvine&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;hackernews&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;evernote&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;myspace&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&description=&#39;,&#39;mailru&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;viadeo&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'line', '1247213240', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;flipboard&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1247213240', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;sms:?body=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;sms&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'viber', '1247213240', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'telegram', '1247213240', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1247213240'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;skype&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;messenger&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;kakaotalk&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=&#8216;Creek boys crush GWOC field&event=%3Ca+href%3D%22https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field%22%3E%26%238216%3BCreek+boys+crush+GWOC+field%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=&#8216;Creek boys crush GWOC field&event=%3Ca+href%3D%22https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field%22%3E%26%238216%3BCreek+boys+crush+GWOC+field%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=%26%238216%3BCreek%20boys%20crush%20GWOC%20field https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=%26%238216%3BCreek%20boys%20crush%20GWOC%20field https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;yammer&#39;,&#39;1247213240&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1247213240', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_2006074047" onclick="essb.toggle_less_popup('2006074047'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1247213240 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1247213240');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1247213240" onclick="essb.subscribe_popup_close('1247213240');"></div><div class="essb_break_scroll"></div>		<p>Contact Scott Halasz at 937-502-4507.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'fairborndailyherald';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="Permalink to &#8216;Creek boys crush GWOC field" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-44920 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.fairborndailyherald.com/sports/44918/bellbrook-advances-in-dominating-fashion" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.fairborndailyherald.com/opinion/44923/george-t-johnson-a-true-gentleman" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/fairborn-oh/45324/weather-forecast/330122" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463427860185" class="aw-widget-current"  data-locationkey="330122" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.fairborndailyherald.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
	<h2 class="widget-title">&nbsp; Trending Videos</h2>
	
	<!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=4e2a8588-25d7-3034-d54e-e0117831cdde&amp;tgtid=5d3a6dd4-f78d-f2b4-fdeb-461a2c38012c"></script>
					<div id="4e2a8588-25d7-3034-d54e-e0117831cdde"></div>
			</aside>

			<h2 class="widget-title">&nbsp; Trending Recipes</h2>
			
			<!-- AIM Media (Id #10220); Right Rail TRX -->
			<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10220&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NDZCSF3');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDZCSF3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://fairborndailyherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.fairborndailyherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2020 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/FairbornDailyHerald" target="blank" title="Fairborn Daily Herald on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Fairborn Daily Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/fairbornherald" target="blank" title="Fairborn Daily Herald on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Fairborn Daily Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-372-4444</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1836 West Park Square,</p>
			<p style="font-family:Roboto; color:#fff;">Fairborn OH, 45385</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_329963609 print-no" id="essb_displayed_sidebar_329963609" data-essb-postid="44920" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-instance="329963609"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;facebook&#39;,&#39;329963609&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;counturl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;twitter&#39;,&#39;329963609&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;329963609&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Fairborn Daily Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: %26#8216;Creek boys crush GWOC field. Here is a link to that story: https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'mail', '329963609', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;329963609&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_329963609 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('329963609'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_329963609"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1436102709 essb_width_columns_1 print-no" id="essb_displayed_more_popup_1436102709" data-essb-postid="44920" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-instance="1436102709"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;facebook&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;counturl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;twitter&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;google&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;linkedin&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;digg&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=%26%238216%3BCreek+boys+crush+GWOC+field&url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=%26%238216%3BCreek+boys+crush+GWOC+field&url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&v=5&#39;,&#39;del&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;stumbleupon&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=%26%238216%3BCreek+boys+crush+GWOC+field&u=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=%26%238216%3BCreek+boys+crush+GWOC+field&u=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;tumblr&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;vk&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Fairborn Daily Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: %26#8216;Creek boys crush GWOC field. Here is a link to that story: https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'mail', '1436102709', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&title=%2526%25238216%253BCreek%2Bboys%2Bcrush%2BGWOC%2Bfield&description=XENIA+%26%238212%3B+The+Greater+Western+Ohio+Conference+boys+cross+country+championship+turned+into+the+Beavercreek+Showcase+Saturday.The+Beavers+set+a+league+record+with+21+points+%26%238212%3B+first%2C+second%2C+fourth%2C+fifth%2C+and+ninth+%26%238212%3B+to+easily+outrun+Centerville+%2881%29+and+Northmont+%2882%29.Connor+Ewert+won+in+15%3A54.7%2C+followed+by+Keegan+Souhan+in+16%3A19.6.+Ryan+Massie+%2816%3A27.5%29+was+fourth%2C+Andrew+Radford+%28PR+in+16%3A34.3%29+was+fifth%2C+and+Nathan+Massie+%2816%3A56%29+was+ninth.+Ewert%2C+Souhan%2C+Ryan+Massie+and+Radford+were+first+team+All-GWOC%2C+while+Nathan+Massie+was+second+team+All-GWOC.+Ethan+Johnson+ran+15th+in+17%3A12.3+and+Tyler+Fecher+ran+17th+in+17%3A16.9+and+would+have+been+among+the+top+five+on+every+other+team+in+the+race.That%26%238217%3Bs+some+serious+depth.The+Beavercreek+girls+won+their+race+with+32+points%2C+edging+Centerville+by+three+points.+Beavercreek+placed+first%2C+fifth%2C+seventh%2C+eighth%2C+and+11th.Juliann+Williams+won+in+18%3A30.8%2C+while+Grace+Dailey+was+fifth+in+19%3A37.8%2C+Audrey+Fecher+was+seventh+in+19%3A46.2%2C+Megan+Nowe+was+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&title=%2526%25238216%253BCreek%2Bboys%2Bcrush%2BGWOC%2Bfield&description=XENIA+%26%238212%3B+The+Greater+Western+Ohio+Conference+boys+cross+country+championship+turned+into+the+Beavercreek+Showcase+Saturday.The+Beavers+set+a+league+record+with+21+points+%26%238212%3B+first%2C+second%2C+fourth%2C+fifth%2C+and+ninth+%26%238212%3B+to+easily+outrun+Centerville+%2881%29+and+Northmont+%2882%29.Connor+Ewert+won+in+15%3A54.7%2C+followed+by+Keegan+Souhan+in+16%3A19.6.+Ryan+Massie+%2816%3A27.5%29+was+fourth%2C+Andrew+Radford+%28PR+in+16%3A34.3%29+was+fifth%2C+and+Nathan+Massie+%2816%3A56%29+was+ninth.+Ewert%2C+Souhan%2C+Ryan+Massie+and+Radford+were+first+team+All-GWOC%2C+while+Nathan+Massie+was+second+team+All-GWOC.+Ethan+Johnson+ran+15th+in+17%3A12.3+and+Tyler+Fecher+ran+17th+in+17%3A16.9+and+would+have+been+among+the+top+five+on+every+other+team+in+the+race.That%26%238217%3Bs+some+serious+depth.The+Beavercreek+girls+won+their+race+with+32+points%2C+edging+Centerville+by+three+points.+Beavercreek+placed+first%2C+fifth%2C+seventh%2C+eighth%2C+and+11th.Juliann+Williams+won+in+18%3A30.8%2C+while+Grace+Dailey+was+fifth+in+19%3A37.8%2C+Audrey+Fecher+was+seventh+in+19%3A46.2%2C+Megan+Nowe+was+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;reddit&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&text=%26%238216%3BCreek+boys+crush+GWOC+field&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&text=%26%238216%3BCreek+boys+crush+GWOC+field&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&pic=&#39;,&#39;weibo&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=%26%238216%3BCreek+boys+crush+GWOC+field&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=%26%238216%3BCreek+boys+crush+GWOC+field&url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;pocket&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;xing&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;ok&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;mwp&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'whatsapp', '1436102709', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;meneame&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&n=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&n=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;blogger&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;amazon&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;yahoomail&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=%26%238216%3BCreek+boys+crush+GWOC+field&body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=%26%238216%3BCreek+boys+crush+GWOC+field&body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=%26%238216%3BCreek+boys+crush+GWOC+field&body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=%26%238216%3BCreek+boys+crush+GWOC+field&body=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;aol&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&h=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&h=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;newsvine&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;hackernews&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;evernote&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;myspace&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&description=&#39;,&#39;mailru&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;viadeo&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'line', '1436102709', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;flipboard&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1436102709', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&title=%26%238216%3BCreek+boys+crush+GWOC+field&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;sms:?body=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;sms&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'viber', '1436102709', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'telegram', '1436102709', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1436102709'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;skype&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;messenger&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;kakaotalk&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=&#8216;Creek boys crush GWOC field&event=%3Ca+href%3D%22https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field%22%3E%26%238216%3BCreek+boys+crush+GWOC+field%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=&#8216;Creek boys crush GWOC field&event=%3Ca+href%3D%22https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field%22%3E%26%238216%3BCreek+boys+crush+GWOC+field%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=%26%238216%3BCreek%20boys%20crush%20GWOC%20field https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=%26%238216%3BCreek%20boys%20crush%20GWOC%20field https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;yammer&#39;,&#39;1436102709&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1436102709', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_329963609" onclick="essb.toggle_less_popup('329963609'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1436102709 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1436102709');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1436102709" onclick="essb.subscribe_popup_close('1436102709');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1642966856 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1642966856" data-essb-postid="44920" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-instance="1642966856"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&t=%26%238216%3BCreek+boys+crush+GWOC+field&#39;,&#39;facebook&#39;,&#39;1642966856&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BCreek+boys+crush+GWOC+field&amp;url=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&amp;counturl=https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field&#39;,&#39;twitter&#39;,&#39;1642966856&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1642966856&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1642966856 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1642966856'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1642966856"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_66096955 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_66096955" data-essb-postid="44920" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-twitter-url="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field" data-essb-instance="66096955"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;66096955&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=&amp;body=" title="" onclick="essb.tracking_only('', 'mail', '66096955', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.tracking_only('', 'whatsapp', '66096955', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field" title="" onclick="essb.window(&#39;sms:?body=%26%238216%3BCreek%20boys%20crush%20GWOC%20field%20https%3A%2F%2Fwww.fairborndailyherald.com%2Fsports%2F44920%2Fcreek-boys-crush-gwoc-field&#39;,&#39;sms&#39;,&#39;66096955&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1642966856" onclick="essb.toggle_less_popup('1642966856'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/FairbornDailyHerald/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/fairbornherald" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @fairbornherald</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  &#8216;Creek boys crush GWOC field.  Here is a link to that story:  <a href="https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field">https://www.fairborndailyherald.com/sports/44920/creek-boys-crush-gwoc-field</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1821736901"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/5b386aab58be912db1f166d846a3b360.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '9649f110-1d7f-4131-be95-46e7aba8f181');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>